<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
	{'gtm.start': new Date().getTime(),event:'gtm.js'}

	);var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-56DLQ4S');</script>
	<!-- End Google Tag Manager -->    <title>Public Names Their Favourite Poker Stars| Gaming Post CA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars.png" /><meta name="author" content="Ben Hamill">
<link rel="icon" type="image/png" href="https://www.gamingpost.ca/wp-content/uploads/2017/10/fav.png">
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It sounds like something out of the middle ages: let the people speak. But Poker’s people have indeed spoken and named their 4 favourite Poker celebs."/>
<meta name="news_keywords" content="global gaming awards, global poker, poker, canadian gaming news" />
<link rel="original-source" href="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="favourite poker celebs, GPA, Ballot,"/>
<link rel="canonical" href="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public Names Their Favourite Poker Stars| Gaming Post CA" />
<meta property="og:description" content="It sounds like something out of the middle ages: let the people speak. But Poker’s people have indeed spoken and named their 4 favourite Poker celebs." />
<meta property="og:url" content="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" />
<meta property="og:site_name" content="GamingPost.ca - Your source for Canadian Gaming News" />
<meta property="article:tag" content="Global Gaming Awards" />
<meta property="article:tag" content="Global Poker" />
<meta property="article:tag" content="Poker" />
<meta property="article:section" content="Canadian Poker News" />
<meta property="article:published_time" content="2019-04-11T09:50:08+00:00" />
<meta property="article:modified_time" content="2019-04-10T14:03:04+00:00" />
<meta property="og:updated_time" content="2019-04-10T14:03:04+00:00" />
<meta property="og:image" content="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="431" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GamingPost.ca - Your source for Canadian Gaming News &raquo; Feed" href="https://www.gamingpost.ca/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.gamingpost.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=633261546380"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gamingpost.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9d08cd54-10db-4b31-aa71-9677b94fc37f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.gamingpost.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665e4130-cb92-443f-ad4d-8156961c0995";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '300px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gamingpost.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='table-css'  href='https://www.gamingpost.ca/wp-content/plugins/d_table/table.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='inline-tweet-sharer-style-css'  href='https://www.gamingpost.ca/wp-content/plugins/inline-tweet-sharer/inline-tweet-sharer.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.gamingpost.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.gamingpost.ca/wp-content/themes/Newsmag/style.css?ver=3.3' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.gamingpost.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"btag":"P50172-PR428-CM20552-TS157383-as-ds325-www2Egamingpost2Eca-en-US-2Fcanadian-poker-news2Fvotes-for-favourite-poker-celebs-in2Fwww2Egamingpost2Eca","btag_os":"btag-P36592-PR454-CM22040-TS154644-ds325-www2Egamingpost2Eca-en-US-2Fcanadian-poker-news2Fvotes-for-favourite-poker-celebs-in2Fwww2Egamingpost2Eca","brand_nicks":["allslotscasino.com","alljackpotscasino.com","wildjackcasino.com"],"brand_nicks_os":["casinolavida.com","redflushcasino.com","piggspeak.com","europalace.com","vegaspalmscasino.com","7sultanscasino.com","platinumplaycasino.com","royalvegascasino.com","wintingo.com","royalvegas.com"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-content/plugins/btag/btag.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-content/plugins/inline-tweet-sharer/inline-tweet-sharer.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.gamingpost.ca/wp-json/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.gamingpost.ca/?p=7649' />
<link rel="alternate" type="application/json+oembed" href="https://www.gamingpost.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gamingpost.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gamingpost.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.gamingpost.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3";
var td_get_template_directory_uri="https:\/\/www.gamingpost.ca\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ba0f17";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-7649 single-format-standard votes-for-favourite-poker-celebs-in wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-56DLQ4S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<!doctype html>
<head>
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js"></script>              
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,700" rel="stylesheet">

<style>
.overlay{position: fixed;background-color: rgba(0,0,0,0.5);width: 100%;height: 100%;top: 0;bottom: 0;left: 0;right: 0;z-index:9999;}
#pop-container {position: fixed;top: 50%;left: 0;right:0;margin:0 auto;max-width:1000px;display: inline-block;background-color: rgba(0,0,0,0.7);z-index: 99999;transform: translate(0%,-50%);text-align: center;border-radius: 10px;font-family: 'Open Sans', sans-serif;}
#pop-container *{box-sizing:content-box;}
#pop-container h3{color: #fff;margin:5px;font-size:14px;}
.pop-card{display: inline-block;width: 150px;vertical-align: middle;height: 100%;margin: 5px;}
.pop-card a{text-decoration: none;font-size: 14px;font-weight: bold;color: #fff;}
.pop-logo{background: white;border-radius: 5px 5px 0 0;padding: 5px;height:50px;line-height:50px;}
.pop-logo img{vertical-align:middle;max-width:100%;max-height:100%;display:inline-block;}
.pop-offer{background: #b30000;border-radius: 0 0 5px 5px;min-height: 40px;padding: 5px;vertical-align: middle;text-shadow:2px 2px 3px #000;line-height:1.2;}
#pop-container .pop-button {width: 30px;height: 30px;position: absolute;right: 0;top: 0;background-color: #b30000;border-radius: 0 10px 0 10px;cursor: pointer;color:#fff;font-weight:bold;}
@media (min-width: 768px){
    .pop-logo{padding: 10px;height:70px;line-height:70px;}
    .pop-offer{padding: 10px;}
}
@media (min-width: 1024px){
    #pop-container h3{font-size:20px;}
    .pop-card{width: 300px;margin: 10px;}
    .pop-card a{font-size: 30px;}
    .pop-logo{height:130px;line-height:130px;}
    .pop-offer{min-height: 80px;}
}
</style>

<script>
jQuery(document).ready(function($){

var entryPop = '<div class="pop-card"><a href="https://www.jackpotcitycasino.com/canada/?s=wgs31799&a=bfpadid85998&b=GamingP.ca_PopTablePos1" target="_blank" rel="nofollow"><div class="pop-logo" data-gtmid="309:1" data-info="JackpotCity" data-more-info="$1600 FREE" data-pos="1" data-ctx="Welcome Pop"><img src="/wp-content/themes/Newsmag/images/entrypop/pop-jpc.png" alt="JackpotCity" data-gtmid="309:1" data-info="JackpotCity" data-more-info="$1600 FREE" data-pos="1" data-ctx="Welcome Pop" /></div><div class="pop-offer" data-gtmid="309:2" data-info="JackpotCity" data-more-info="$1600 FREE" data-pos="1" data-ctx="Welcome Pop">$1600 FREE</div></a></div><div class="pop-card"><a href="https://ca.allslotscasino.com/?s=wgs31799&a=bfpadid85998&b=WelcomePop" target="_blank" rel="nofollow"><div class="pop-logo" data-gtmid="309:3" data-info="All Slots" data-more-info="$1500 WELCOME PACKAGE" data-pos="2" data-ctx="Welcome Pop"><img src="/wp-content/themes/Newsmag/images/entrypop/pop-allslots.png" alt="All Slots" data-gtmid="309:3" data-info="All Slots" data-more-info="$1500 WELCOME PACKAGE" data-pos="2" data-ctx="Welcome Pop" /></div><div class="pop-offer" data-gtmid="309:4" data-info="All Slots" data-more-info="$1500 WELCOME PACKAGE" data-pos="2" data-ctx="Welcome Pop">$1500 WELCOME PACKAGE</div></a></div><div class="pop-card"><a href="https://www.hippodromeonline.com/?s=wgs31799&a=bwadid41629&b=GamingP.ca_PopTablePos3" target="_blank" rel="nofollow"><div class="pop-logo" data-gtmid="309:5" data-info="Hippodrome" data-more-info="$1000 MATCH BONUS" data-pos="3" data-ctx="Welcome Pop"><img src="/wp-content/themes/Newsmag/images/entrypop/pop-hippodrome.png" alt="Hippodrome" data-gtmid="309:5" data-info="Hippodrome" data-more-info="$1000 MATCH BONUS" data-pos="3" data-ctx="Welcome Pop" /></div><div class="pop-offer" data-gtmid="309:6" data-info="Hippodrome" data-more-info="$1000 MATCH BONUS" data-pos="3" data-ctx="Welcome Pop">$1000 MATCH BONUS</div></a></div><div class="pop-card"><a href="http://wlnextcasinoluck.adsrv.eacdn.com/C.ashx?btag=a_12831b_3411c_&affid=17642&siteid=12831&adid=3411&c=GamingP.ca_PopTablePos4" target="_blank" rel="nofollow"><div class="pop-logo" data-gtmid="309:7" data-info="Casino Luck" data-more-info="$150 + 150 FREE SPINS" data-pos="4" data-ctx="Welcome Pop"><img src="/wp-content/themes/Newsmag/images/entrypop/pop-casinoluck.png" alt="Casino Luck" data-gtmid="309:7" data-info="Casino Luck" data-more-info="$150 + 150 FREE SPINS" data-pos="4" data-ctx="Welcome Pop" /></div><div class="pop-offer" data-gtmid="309:8" data-info="Casino Luck" data-more-info="$150 + 150 FREE SPINS" data-pos="4" data-ctx="Welcome Pop">$150 + 150 FREE SPINS</div></a></div><div class="pop-card"><a href="http://www.funcasinoaffiliates.com/redirector?url=http://www.funcasino.com&userid=136&tracker=10599" target="_blank" rel="nofollow"><div class="pop-logo" data-gtmid="309:9" data-info="Fun Casino" data-more-info="$998 + 111 FREE SPINS" data-pos="5" data-ctx="Welcome Pop"><img src="/wp-content/themes/Newsmag/images/entrypop/pop-funcasino.png" alt="Fun Casino" data-gtmid="309:9" data-info="Fun Casino" data-more-info="$998 + 111 FREE SPINS" data-pos="5" data-ctx="Welcome Pop" /></div><div class="pop-offer" data-gtmid="309:10" data-info="Fun Casino" data-more-info="$998 + 111 FREE SPINS" data-pos="5" data-ctx="Welcome Pop">$998 + 111 FREE SPINS</div></a></div><div class="pop-card"><a href="http://wlivyaffiliates.adsrv.eacdn.com/C.ashx?btag=a_8151b_174c_&affid=868&siteid=8151&adid=174&c=GamingP.ca_PopTablePos6" target="_blank" rel="nofollow"><div class="pop-logo" data-gtmid="309:11" data-info="Spinland" data-more-info="$3000 + 50 FREE SPINS" data-pos="6" data-ctx="Welcome Pop"><img src="/wp-content/themes/Newsmag/images/entrypop/pop-spinland.png" alt="Spinland" data-gtmid="309:11" data-info="Spinland" data-more-info="$3000 + 50 FREE SPINS" data-pos="6" data-ctx="Welcome Pop" /></div><div class="pop-offer" data-gtmid="309:12" data-info="Spinland" data-more-info="$3000 + 50 FREE SPINS" data-pos="6" data-ctx="Welcome Pop">$3000 + 50 FREE SPINS</div></a></div>';

if (sessionStorage.getItem('popOnce') !== 'true') {
$('body').append('<div class="overlay" data-gtmid="304:14" data-info="Overlay click" data-ctx="Welcome Pop"><div id="pop-container"><h3 data-gtmid="302:15" data-info="Header" data-ctx="Welcome Pop">Welcome to Gamingpost.ca. Would you like to play at one of these casinos?</h3>'+ entryPop +'<div class="pop-button" data-gtmid="305:13" data-info="Close icon" data-ctx="Welcome Pop">X</div></div></div>')
sessionStorage.setItem('popOnce','true');
}
 
$('#pop-container .pop-button').on('click',function(){
$('#pop-container').hide();
$('.overlay').hide();
});
 
});
</script>
</head>
<body>
</body>
</html>        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-under-logo-container"><ul id="menu-main-menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-170"><a title="Canadian Casino News" href="https://www.gamingpost.ca/./canadian-casino-news/">Casino</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a title="Canadian Gaming News" href="https://www.gamingpost.ca/./canadian-gaming-news/">Gaming</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a title="Canadian Poker News" href="https://www.gamingpost.ca/./canadian-poker-news/">Poker</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a title="Canadian Bingo News" href="https://www.gamingpost.ca/./canadian-bingo-news/">Bingo</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Canadian Lottery News" href="https://www.gamingpost.ca/./canadian-lottery-news/">Lottery</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Sports and Science News " href="https://www.gamingpost.ca/./canadian-sports-science-news/">Sports N&#8217; Science</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1074"><a title="Canadian Online Casino News" href="https://www.gamingpost.ca/./canadian-online-casino-news/">Online Casino</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4499"><a href="https://www.gamingpost.ca/./canadian-lifestyle/">Lifestyles</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.gamingpost.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.gamingpost.ca/">
            <img class="td-retina-data" data-retina="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png" src="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png" alt="Gaming Post" title="Gaming Post"/>
            <span class="td-visual-hidden">GamingPost.ca &#8211; Your source for Canadian Gaming News</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-had-wrap  td-had-m td-had-tp td-had-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="/play-royal-vegas/" target="_blank" rel="nofollow"><img src="/wp-content/uploads/2017/10/rec728.gif"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.gamingpost.ca/">
		<img class="td-retina-data" data-retina="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png" src="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png" alt="Gaming Post" title="Gaming Post"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.gamingpost.ca/">
		<img class="td-retina-data" data-retina="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png" src="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png" alt="Gaming Post" title="Gaming Post"/>
	</a>
	    </div>
    <div class="menu-main-menu-under-logo-container"><ul id="menu-main-menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-170"><a title="Canadian Casino News" href="https://www.gamingpost.ca/./canadian-casino-news/">Casino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a title="Canadian Gaming News" href="https://www.gamingpost.ca/./canadian-gaming-news/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-173"><a title="Canadian Poker News" href="https://www.gamingpost.ca/./canadian-poker-news/">Poker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a title="Canadian Bingo News" href="https://www.gamingpost.ca/./canadian-bingo-news/">Bingo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183"><a title="Canadian Lottery News" href="https://www.gamingpost.ca/./canadian-lottery-news/">Lottery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a title="Sports and Science News " href="https://www.gamingpost.ca/./canadian-sports-science-news/">Sports N&#8217; Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1074"><a title="Canadian Online Casino News" href="https://www.gamingpost.ca/./canadian-online-casino-news/">Online Casino</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4499"><a href="https://www.gamingpost.ca/./canadian-lifestyle/">Lifestyles</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.gamingpost.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-7649" class="post-7649 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-poker-news tag-global-gaming-awards tag-global-poker tag-poker" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.gamingpost.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Canadian Poker News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.gamingpost.ca/./canadian-poker-news/">
                                  <span itemprop="name">Canadian Poker News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Poker Community Casts People’s Choice Vote</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.gamingpost.ca/./canadian-poker-news/">Canadian Poker News</a></li></ul>
            <header>
                <h1 class="entry-title">Poker Community Casts People’s Choice Vote</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.gamingpost.ca/author/editor-gcm/">Ben Hamill</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T09:50:08+00:00" >April 11, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7649">54</span></div>                    <div class="td-post-comments"><a href="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Poker+Community+Casts+People%E2%80%99s+Choice+Vote&url=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F&via=GamingPost.ca+-+Your+source+for+Canadian+Gaming+News"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/&amp;media=https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Poker+Community+Casts+People%E2%80%99s+Choice+Vote%20-%20https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><img width="640" height="424" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-640x424.png" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-640x424.png 640w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-300x199.png 300w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-633x420.png 633w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars.png 650w" sizes="(max-width: 640px) 100vw, 640px" alt="Public Names Their Favourite Poker Stars" title="Public Names Their Favourite Poker Stars"/></div>
        <p>Poker celebs Lex Veldhuis, Jonathan Little, Johnie Moreno and Brad Owen have been singled out as those who belong on the short-list for the Global Poker Awards’ People’s Choice nomination. After much unhappiness prevailed following the appointment of a 130-strong nominations panel, the matter was eventually transferred back into the hands of the Poker-playing man on the street. The GPA admitted to having taken matters a bit far (and we daresay, into the realm of the far-fetched) by having induced what can only be described as a fishing-with-dynamite kind of nomination process.</p>
<p>The announcement that an open ballot would be employed in an attempt to restore the peace was very well received and judging by the outcome, quite effective too. It would be tough to come up with a group of finalists more deserving of the award that the nominated four.</p>
<p><strong><a href="https://www.gamingpost.ca/canadian-poker-news/online-poker-legalised-in-west-virginia/">Read More&#8230;West Virginia Legalises Online Poker</a></strong></p>
<h2>But Is It Even Poker?</h2>
<p>What main thing that irked the industry was the fact that some of the previous nominations selected by the ill-equipped nomination panel had absolutely no ties with Poker! One is left with a feeling of complete disbelief and intensified levels of mistrust in an already suspicious system. It’s a bit like nominating Lewis Hamilton for Alfred Nobel’s prize for literature.</p>
<p>The question of what exactly went wrong has yet to be answered and a lack of focus and perhaps even interest is suspected to be the nature of the monster under the bed. But with that having been said, relinquishing control to the people of the Poker Republic may prove exceptionally valuable as a case study for nomination processes.</p>
<h2>A No-Confidence Threat Looms</h2>
<p>The gambling industry relies heavily on a proper rewards system being in place. This is the only way in which to really separate the wheat from the chaff. Software development giants rely on brand power more than on any other element in business and once an awards system has been compromised to the extent of getting your industries crossed, all validation is kicked to the curb. A bit like affixing a “Damn Fine Wine” sticker to a bottle of vinegar. The implication is there, but it only takes as much as opening the bottle and catching a whiff to realise that one has been duped, so to speak.</p>
<p>Hopefully other awards event organisers will adopt a leaf from the book of the GPA so that similar incidents may be avoided further down the line.</p>
<p style="text-align: center;"><a href="https://ca.royalvegascasino.com/?s=wgs31799&amp;a=bfpadid85998&amp;b=GamingPost.CA_RoyalVegasPokerNews" rel="nofollow"><strong>Play Poker online 24/7. Sign up with one of Canada’s TOP rated sites.</strong></a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.gamingpost.ca/tag/global-gaming-awards/">Global Gaming Awards</a></li><li><a href="https://www.gamingpost.ca/tag/global-poker/">Global Poker</a></li><li><a href="https://www.gamingpost.ca/tag/poker/">Poker</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Poker+Community+Casts+People%E2%80%99s+Choice+Vote&url=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F&via=GamingPost.ca+-+Your+source+for+Canadian+Gaming+News"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/&amp;media=https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Poker+Community+Casts+People%E2%80%99s+Choice+Vote%20-%20https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-poker-news%2Fvotes-for-favourite-poker-celebs-in%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" data-text="Poker Community Casts People’s Choice Vote" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.gamingpost.ca/canadian-online-casino-news/microgamings-fish-party-jackpot-win/">Microgaming’s Fish Party Sit ‘N Go Pays Big</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.gamingpost.ca/canadian-sports-science-news/no-mobile-sports-betting-for-ny/">NYC Budget Makes No Mention Of Mobile Bets</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.gamingpost.ca/author/editor-gcm/"><img alt='' src='https://secure.gravatar.com/avatar/e441b7340b5d89c3948e1960f49badea?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e441b7340b5d89c3948e1960f49badea?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.gamingpost.ca/author/editor-gcm/">Ben Hamill</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Hamill"></span><meta itemprop="datePublished" content="2019-04-11T09:50:08+00:00"><meta itemprop="dateModified" content="2019-04-10T14:03:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamingpost.ca/wp-content/uploads/2017/10/cropped-new-logo-1.png"></span><meta itemprop="name" content="GamingPost.ca - Your source for Canadian Gaming News"></span><meta itemprop="headline " content="Poker Community Casts People’s Choice Vote"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars.png"><meta itemprop="width" content="650"><meta itemprop="height" content="431"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_5caf4e3cf0f0c = new tdBlock();
block_td_uid_2_5caf4e3cf0f0c.id = "td_uid_2_5caf4e3cf0f0c";
block_td_uid_2_5caf4e3cf0f0c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5caf4e3cf0f0c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5caf4e3cf0f0c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7649,"live_filter_cur_post_author":"12"}';
block_td_uid_2_5caf4e3cf0f0c.td_column_number = "3";
block_td_uid_2_5caf4e3cf0f0c.block_type = "td_block_related_posts";
block_td_uid_2_5caf4e3cf0f0c.post_count = "3";
block_td_uid_2_5caf4e3cf0f0c.found_posts = "199";
block_td_uid_2_5caf4e3cf0f0c.header_color = "";
block_td_uid_2_5caf4e3cf0f0c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5caf4e3cf0f0c.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_2_5caf4e3cf0f0c);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_5caf4e3cf0f0c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5caf4e3cf0f0c" ><h4 class="td-related-title"><a id="td_uid_3_5caf4e3cf27bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5caf4e3cf0f0c" href="#">RELATED ARTICLES</a><a id="td_uid_4_5caf4e3cf27f8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5caf4e3cf0f0c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5caf4e3cf0f0c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gamingpost.ca/canadian-poker-news/catherine-valdes-removed-from-wsop-event/" rel="bookmark" title="WSOP Kicks Out Catherine Valdes"><img width="238" height="178" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/Social-Media-Queen-Kicked-Out-Of-Main-Poker-Event--238x178.jpg" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/Social-Media-Queen-Kicked-Out-Of-Main-Poker-Event--238x178.jpg 238w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Social-Media-Queen-Kicked-Out-Of-Main-Poker-Event--80x60.jpg 80w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Social-Media-Queen-Kicked-Out-Of-Main-Poker-Event--100x75.jpg 100w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Social-Media-Queen-Kicked-Out-Of-Main-Poker-Event--180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Social Media Queen Kicked Out Of Main Poker Event" title="WSOP Kicks Out Catherine Valdes"/></a></div>                <a href="https://www.gamingpost.ca/./canadian-poker-news/" class="td-post-category">Canadian Poker News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-poker-news/catherine-valdes-removed-from-wsop-event/" rel="bookmark" title="WSOP Kicks Out Catherine Valdes">WSOP Kicks Out Catherine Valdes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gamingpost.ca/canadian-poker-news/spc-2019-a-major-success/" rel="bookmark" title="Station Classic 2019 Bigger Than Ever"><img width="238" height="178" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/spc-2019-a-major-success-238x178.jpg" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/spc-2019-a-major-success-238x178.jpg 238w, https://www.gamingpost.ca/wp-content/uploads/2019/04/spc-2019-a-major-success-80x60.jpg 80w, https://www.gamingpost.ca/wp-content/uploads/2019/04/spc-2019-a-major-success-100x75.jpg 100w, https://www.gamingpost.ca/wp-content/uploads/2019/04/spc-2019-a-major-success-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="spc 2019 a major success" title="Station Classic 2019 Bigger Than Ever"/></a></div>                <a href="https://www.gamingpost.ca/./canadian-poker-news/" class="td-post-category">Canadian Poker News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-poker-news/spc-2019-a-major-success/" rel="bookmark" title="Station Classic 2019 Bigger Than Ever">Station Classic 2019 Bigger Than Ever</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gamingpost.ca/canadian-poker-news/new-spin-win-mode-zynga/" rel="bookmark" title="New Zynga Spin And Win Pulls Out The Stops"><img width="238" height="178" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/new-spin-win-mode-zynga-238x178.jpg" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/new-spin-win-mode-zynga-238x178.jpg 238w, https://www.gamingpost.ca/wp-content/uploads/2019/04/new-spin-win-mode-zynga-80x60.jpg 80w, https://www.gamingpost.ca/wp-content/uploads/2019/04/new-spin-win-mode-zynga-100x75.jpg 100w, https://www.gamingpost.ca/wp-content/uploads/2019/04/new-spin-win-mode-zynga-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="new spin win mode zynga" title="New Zynga Spin And Win Pulls Out The Stops"/></a></div>                <a href="https://www.gamingpost.ca/./canadian-poker-news/" class="td-post-category">Canadian Poker News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-poker-news/new-spin-win-mode-zynga/" rel="bookmark" title="New Zynga Spin And Win Pulls Out The Stops">New Zynga Spin And Win Pulls Out The Stops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5caf4e3cf0f0c" data-td_block_id="td_uid_2_5caf4e3cf0f0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5caf4e3cf0f0c" data-td_block_id="td_uid_2_5caf4e3cf0f0c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="/play-sinspins/" target="_blank" rel="nofollow"><img src="/wp-content/uploads/2018/11/sinspins.gif"/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5caf4e3d00e8b_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5caf4e3d00e8b" ><script>var block_td_uid_6_5caf4e3d00e8b = new tdBlock();
block_td_uid_6_5caf4e3d00e8b.id = "td_uid_6_5caf4e3d00e8b";
block_td_uid_6_5caf4e3d00e8b.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5caf4e3d00e8b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5caf4e3d00e8b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5caf4e3d00e8b.td_column_number = "1";
block_td_uid_6_5caf4e3d00e8b.block_type = "td_block_9";
block_td_uid_6_5caf4e3d00e8b.post_count = "4";
block_td_uid_6_5caf4e3d00e8b.found_posts = "36";
block_td_uid_6_5caf4e3d00e8b.header_color = "#";
block_td_uid_6_5caf4e3d00e8b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5caf4e3d00e8b.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_6_5caf4e3d00e8b);
</script><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_6_5caf4e3d00e8b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-online-casino-news/red-rake-releases-knights-slot/" rel="bookmark" title="Red Rake Releases Brand New Knights Slot">Red Rake Releases Brand New Knights Slot</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.gamingpost.ca/author/editor-gcm/">Ben Hamill</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-08T09:53:35+00:00" >April 8, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-casino-news/mammoth-chase-easter-slot-edition/" rel="bookmark" title="Kalamba Launches Easter Edition Of Mammoth Chase">Kalamba Launches Easter Edition Of Mammoth Chase</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.gamingpost.ca/author/editor-gcm/">Ben Hamill</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-05T07:59:37+00:00" >April 5, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-poker-news/catherine-valdes-removed-from-wsop-event/" rel="bookmark" title="WSOP Kicks Out Catherine Valdes">WSOP Kicks Out Catherine Valdes</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.gamingpost.ca/author/editor-gcm/">Ben Hamill</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-08T09:31:31+00:00" >April 8, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-casino-news/new-deep-blue-sea-fugaso-slot/" rel="bookmark" title="Fugaso Releases Deep Blue Sea Slot">Fugaso Releases Deep Blue Sea Slot</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.gamingpost.ca/author/editor-gcm/">Ben Hamill</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-06T07:35:23+00:00" >April 6, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.gamingpost.ca/"><img class="td-retina-data" src="https://www.gamingpost.ca/wp-content/uploads/2017/10/retina-logo.png" data-retina="https://www.gamingpost.ca/wp-content/uploads/2017/10/retina-logo.png" alt="Gaming Post" title="Gaming Post"/></a></div><div class="footer-text-wrap">© 2018: GamingPost.ca - Your source for Canadian Gaming News, All Rights Reserved</div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_5caf4e3d04999_rand"  data-td-block-uid="td_uid_8_5caf4e3d04999" ><script>var block_td_uid_8_5caf4e3d04999 = new tdBlock();
block_td_uid_8_5caf4e3d04999.id = "td_uid_8_5caf4e3d04999";
block_td_uid_8_5caf4e3d04999.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_5caf4e3d04999_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5caf4e3d04999_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5caf4e3d04999.td_column_number = "1";
block_td_uid_8_5caf4e3d04999.block_type = "td_block_7";
block_td_uid_8_5caf4e3d04999.post_count = "3";
block_td_uid_8_5caf4e3d04999.found_posts = "1665";
block_td_uid_8_5caf4e3d04999.header_color = "";
block_td_uid_8_5caf4e3d04999.ajax_pagination_infinite_stop = "";
block_td_uid_8_5caf4e3d04999.max_num_pages = "555";
tdBlocksArray.push(block_td_uid_8_5caf4e3d04999);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_8_5caf4e3d04999 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.gamingpost.ca/canadian-sports-science-news/no-mobile-sports-betting-for-ny/" rel="bookmark" title="NYC Budget Makes No Mention Of Mobile Bets"><img width="100" height="75" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/NYC-Says-Not-Yet-To-Mobile-Sports-Betting-100x75.jpg" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/NYC-Says-Not-Yet-To-Mobile-Sports-Betting-100x75.jpg 100w, https://www.gamingpost.ca/wp-content/uploads/2019/04/NYC-Says-Not-Yet-To-Mobile-Sports-Betting-80x60.jpg 80w, https://www.gamingpost.ca/wp-content/uploads/2019/04/NYC-Says-Not-Yet-To-Mobile-Sports-Betting-180x135.jpg 180w, https://www.gamingpost.ca/wp-content/uploads/2019/04/NYC-Says-Not-Yet-To-Mobile-Sports-Betting-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="NYC Says Not Yet To Mobile Sports Betting" title="NYC Budget Makes No Mention Of Mobile Bets"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-sports-science-news/no-mobile-sports-betting-for-ny/" rel="bookmark" title="NYC Budget Makes No Mention Of Mobile Bets">NYC Budget Makes No Mention Of Mobile Bets</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T10:34:29+00:00" >April 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" rel="bookmark" title="Poker Community Casts People’s Choice Vote"><img width="100" height="75" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-100x75.png" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-100x75.png 100w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-80x60.png 80w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-180x135.png 180w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Public-Names-Their-Favourite-Poker-Stars-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Public Names Their Favourite Poker Stars" title="Poker Community Casts People’s Choice Vote"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-poker-news/votes-for-favourite-poker-celebs-in/" rel="bookmark" title="Poker Community Casts People’s Choice Vote">Poker Community Casts People’s Choice Vote</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T09:50:08+00:00" >April 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.gamingpost.ca/canadian-online-casino-news/microgamings-fish-party-jackpot-win/" rel="bookmark" title="Microgaming’s Fish Party Sit ‘N Go Pays Big"><img width="100" height="75" class="entry-thumb" src="https://www.gamingpost.ca/wp-content/uploads/2019/04/Lucky-Trio-Hits-Poker-Slot-Jackpot-On-MPN-100x75.jpg" srcset="https://www.gamingpost.ca/wp-content/uploads/2019/04/Lucky-Trio-Hits-Poker-Slot-Jackpot-On-MPN-100x75.jpg 100w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Lucky-Trio-Hits-Poker-Slot-Jackpot-On-MPN-80x60.jpg 80w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Lucky-Trio-Hits-Poker-Slot-Jackpot-On-MPN-180x135.jpg 180w, https://www.gamingpost.ca/wp-content/uploads/2019/04/Lucky-Trio-Hits-Poker-Slot-Jackpot-On-MPN-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Lucky Trio Hits Poker Slot Jackpot On MPN" title="Microgaming’s Fish Party Sit ‘N Go Pays Big"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.gamingpost.ca/canadian-online-casino-news/microgamings-fish-party-jackpot-win/" rel="bookmark" title="Microgaming’s Fish Party Sit ‘N Go Pays Big">Microgaming’s Fish Party Sit ‘N Go Pays Big</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T08:25:32+00:00" >April 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_5caf4e3d07a1b_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_5caf4e3d07a1b" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.gamingpost.ca/./canadian-casino-news/">Canadian Casino News<span class="td-cat-no">391</span></a></li><li><a href="https://www.gamingpost.ca/./canadian-gaming-news/">Canadian Gaming News<span class="td-cat-no">292</span></a></li><li><a href="https://www.gamingpost.ca/./canadian-sports-science-news/">Canadian Sports 'n Science News<span class="td-cat-no">256</span></a></li><li><a href="https://www.gamingpost.ca/./canadian-lottery-news/">Canadian Lottery News<span class="td-cat-no">218</span></a></li><li><a href="https://www.gamingpost.ca/./canadian-poker-news/">Canadian Poker News<span class="td-cat-no">200</span></a></li><li><a href="https://www.gamingpost.ca/./canadian-bingo-news/">Canadian Bingo News<span class="td-cat-no">181</span></a></li><li><a href="https://www.gamingpost.ca/./canadian-online-casino-news/">Canadian Online Casino News<span class="td-cat-no">168</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2018 Gaming Post. All rights reserved.                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3 (rara)
        Deploy mode: deploy
        
        uid: 5caf4e3d0a016
    -->

    <script type='text/javascript' src='https://www.gamingpost.ca/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.gamingpost.ca/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.gamingpost.ca/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<!-- Piwik -->
	<script type="text/javascript">
		var _paq = _paq || [];
										_paq.push(["trackPageView"]);
		_paq.push(["enableLinkTracking"]);
		(function() {
			var u = (("https:" == document.location.protocol) ? "https" : "http") + "://" + "www.gamingpost.ca/";
			_paq.push(["setTrackerUrl", u + "piwik.php"]);
			_paq.push(["setSiteId", ""]);
			var d = document, g = d.createElement("script"), s = d.getElementsByTagName("script")[0];
			g.type = "text/javascript";
			g.defer = true;
			g.async = true;
			g.src = u + "piwik.php";
			s.parentNode.insertBefore(g, s);
		})();
	</script>
	<!-- End Piwik Code -->
	
</body>
</html>