
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The best board games inspired by video games and why</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />



<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.gamingpost.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel="stylesheet" type="text/css" href="https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/style.css" />

<!--
<link rel="stylesheet" href="https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/css/all.css">
<link rel="stylesheet" href="https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/css/responsive.css">
-->

<link rel="pingback" href="" />
<!--[if lt IE 9]>
<script src="https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="lG69r1EaTCBmln3U6sG8jN4j8eKFzFXodAv0SAZz7Po" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We take a look at the best recreation of popular video games turned into action packed board games and what these games offer that set them apart!"/>
<meta name="news_keywords" content="canadian gaming news" />
<link rel="original-source" href="https://www.gamingpost.ca/canadian-gaming-news/2261/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.gamingpost.ca/canadian-gaming-news/2261/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The best board games inspired by video games and why" />
<meta property="og:description" content="We take a look at the best recreation of popular video games turned into action packed board games and what these games offer that set them apart!" />
<meta property="og:url" content="https://www.gamingpost.ca/canadian-gaming-news/2261/" />
<meta property="og:site_name" content="GamingPost.ca - Your source for Canadian Gaming News" />
<meta property="article:section" content="Board Games" />
<meta property="article:published_time" content="2017-08-10T10:02:57+00:00" />
<meta property="og:image" content="https://www.gamingpost.ca/wp-content/uploads/2017/08/DOOM-The-Board-Game-thumb-688x452-649929.jpg" />
<meta property="og:image:width" content="688" />
<meta property="og:image:height" content="452" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GamingPost.ca - Your source for Canadian Gaming News &raquo; Feed" href="https://www.gamingpost.ca/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.gamingpost.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=633261546380"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gamingpost.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9d08cd54-10db-4b31-aa71-9677b94fc37f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.gamingpost.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665e4130-cb92-443f-ad4d-8156961c0995";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '300px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gamingpost.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='table-css'  href='https://www.gamingpost.ca/wp-content/plugins/d_table/table.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://www.gamingpost.ca/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-gfonts1-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-responsive-css'  href='https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/style-responsive.css?ver=4.7.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.gamingpost.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"btag":"P50172-PR428-CM20552-TS157383-as-ds325-www2Egamingpost2Eca-en-US-2Fcanadian-gaming-news2F22612Fwww2Egamingpost2Eca","btag_os":"btag-P36592-PR454-CM22040-TS154644-ds325-www2Egamingpost2Eca-en-US-2Fcanadian-gaming-news2F22612Fwww2Egamingpost2Eca","brand_nicks":["allslotscasino.com","alljackpotscasino.com","wildjackcasino.com"],"brand_nicks_os":["casinolavida.com","redflushcasino.com","piggspeak.com","europalace.com","vegaspalmscasino.com","7sultanscasino.com","platinumplaycasino.com","royalvegascasino.com","wintingo.com","royalvegas.com"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-content/plugins/btag/btag.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"b789cf388a","debug":"","permalink":"https:\/\/www.gamingpost.ca\/canadian-gaming-news\/2261\/","title":"The best board games from video games.","thumbnail":"https:\/\/www.gamingpost.ca\/wp-content\/uploads\/2017\/08\/DOOM-The-Board-Game-thumb-688x452-649929.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"20","delaytime":"0","element":""},"vpos":"bottom","hpos":"center","cookieLifetime":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7","blur":"2"},"theme":"clean_white","widget_enabled":"1","height":"100","width":"100%","jsCss":{"padding":"0","margin":"0","backgroundColor":"","boxShadow":"3px","borderColor":"","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"b","effect":"none","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-2062","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/js/menu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.gamingpost.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.gamingpost.ca/?p=2261' />
<link rel="alternate" type="application/json+oembed" href="https://www.gamingpost.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-gaming-news%2F2261%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gamingpost.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gamingpost.ca%2Fcanadian-gaming-news%2F2261%2F&#038;format=xml" />
	
	<style type="text/css">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</style>
	<link rel="shortcut icon" href="https://www.gamingpost.ca/wp-content/themes/newspress-extend/images/favicon.ico" />
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89497327-1', 'auto');
  ga('send', 'pageview');

</script><link rel="amphtml" href="https://www.gamingpost.ca/canadian-gaming-news/2261/amp/" /><link rel="icon" href="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gamingpost.ca/wp-content/uploads/2017/01/cropped-old-women-on-slot-machines-270x270.jpg" />
<!-- Hotjar Tracking Code for www.gamingpost.ca -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:49852,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2261 single-format-standard" >
	
    <div id="site-container">
      
    
      <div id="top-menu-container">
      <nav id="newspress-top-menu"><div class="menu-top-left-container"><ul id="menu-top-left" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="/">Home</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.gamingpost.ca/about/">About</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.gamingpost.ca/the-team/">The Team</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.gamingpost.ca/policies/">Policies</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.gamingpost.ca/contact/">Contact</a></li>
</ul></div></nav>
      

<form method="get" id="searchform" action="https://www.gamingpost.ca/">
		<label for="s" class="assistive-text"></label>
		<input type="text" class="field" name="s" id="s" placeholder="Search..." />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search..." />
	</form>  
      
        		<!--Login Form End-->
        <script type="text/javascript">jQuery(":input").attr("autocomplete","off");</script>
      
	  <div id="social">
	  <a href="https://www.facebook.com/gamingpost.canada" target="_blank"> </a><a href="https://twitter.com/gamingpost_ca" target="_blank"> </a><a href="https://plus.google.com/116681691888007868360/posts" target="_blank"> </a>      </div>
      
	  
      </div>
      
      <div id ="header">
            <div id ="header-content">
      
		<!-- Site Titele and Description Goes Here -->
        <div class="topadlft"></div> 
        <a href="https://www.gamingpost.ca/"><img class="site-logo" src="https://www.gamingpost.ca/wp-content/themes/newspress-extend/images/gp_logo.gif" /><h1 class="site-title-hidden">GamingPost.ca &#8211; Your source for Canadian Gaming News</h1></a>
                
        <h2 class="site-title-hidden">Canadian Gaming News</h2>        
        <div class="topadrt"></div> 
        
        </div><!-- header-content -->
        <div class="heading-date">Tuesday, August 15, 2017</div>  
        </div><!-- header -->    
        <!-- Site Main Menu Goes Here -->
        <nav id="newspress-main-menu">
		<div class="menu-main-menu-under-logo-container"><ul id="menu-main-menu-under-logo" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a title="Canadian Casino News" href="https://www.gamingpost.ca/./canadian-casino-news/">Casino</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a title="Canadian Gaming News" href="https://www.gamingpost.ca/./canadian-gaming-news/">Gaming</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a title="Canadian Poker News" href="https://www.gamingpost.ca/./canadian-poker-news/">Poker</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a title="Canadian Bingo News" href="https://www.gamingpost.ca/./canadian-bingo-news/">Bingo</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Canadian Lottery News" href="https://www.gamingpost.ca/./canadian-lottery-news/">Lottery</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Sports and Science News " href="https://www.gamingpost.ca/./canadian-sports-news/">Sports N&#8217; Science</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1074"><a title="Canadian Online Casino News" href="https://www.gamingpost.ca/./canadian-online-casino-news/">Online Casino</a></li>
</ul></div>        </nav>
      <div class="clear"> </div>
	<div class="top-widget">
	 <div class='inl-ad-container'><div class='inl-ad'><div class='inl-ad-row'><!-- START INSTANCE 1 -->
                    <div class="inl-ad-instance inst1">
                        <div class="inl-ad-ad">
                            <a id="se_25FSR50FSD75FSD_tit" href="http://www.alljackpotscasino.com/?popup=registration&id="se_25FSR50FSD75FSD_img"" rel="nofollow">
                                <div class="inl-ad-left">
                                    <div class="img-holder">
                                        <img src="https://www.gamingpost.ca/wp-content/uploads/2016/08/img_big_3.jpg" width="100" height="100" alt="All Jackpots Casino" >
                                    </div>
                                </div>

                                <div class="inl-ad-cnt">
                                    <span class="bl1">100 Free Spins<br></span>
                                    <span class="bl2">+ $1600 Bonus<br></span>
                                    <span class="title">All Jackpots Casino</span>
                                </div>

                                <div class="inl-ad-right">
                                    <div><img src="/wp-content/uploads/2017/01/arrow.png" width="16" height="16"></div>  
                                </div>
                        </a>
                        </div>
                    </div>
                    <!-- END INSTANCE --><!-- START INSTANCE 2 -->
                    <div class="inl-ad-instance inst2">
                        <div class="inl-ad-ad">
                            <a id="se_25FSR50FSD75FSD_tit" href="http://www.allslotscasino.com/?popup=registration&place=img" rel="nofollow">
                                <div class="inl-ad-left">
                                    <div class="img-holder">
                                        <img src="https://www.gamingpost.ca/wp-content/uploads/2016/08/img_big_1.jpg" width="100" height="100" alt="All Slots Casino" >
                                    </div>
                                </div>

                                <div class="inl-ad-cnt">
                                    <span class="bl1">$1600 Welcome Bonus<br></span>
                                    <span class="bl2">+ $100 Free Spins<br></span>
                                    <span class="title">All Slots Casino</span>
                                </div>

                                <div class="inl-ad-right">
                                    <div><img src="/wp-content/uploads/2017/01/arrow.png" width="16" height="16"></div>  
                                </div>
                        </a>
                        </div>
                    </div>
                    <!-- END INSTANCE --></div></div></div>	</div>
      <div id="container"> 

      
      
      
      
      
      
	  
<div id="content">

 		            	<p class="subtitle"></p>
            <h1 class="page-title ">The best board games from video games.</h1>
            	<div class="post-author"><span class="post-author"><a href="https://www.gamingpost.ca/author/admin/" title="Posts by admin" rel="author">admin</a> | </span><span class="post-date"><a href="https://www.gamingpost.ca/2017/08/10/">August 10, 2017</a></span></div> 
	            <div class="content-ver-sep"> </div>
             
                        <div class="entrytext"><img width="688" height="450" src="https://www.gamingpost.ca/wp-content/uploads/2017/08/DOOM-The-Board-Game-thumb-688x452-649929-688x450.jpg" class="attachment-single-page wp-post-image" alt="DOOM The Board Game-thumb-688x452-649929" srcset="https://www.gamingpost.ca/wp-content/uploads/2017/08/DOOM-The-Board-Game-thumb-688x452-649929-688x450.jpg 688w, https://www.gamingpost.ca/wp-content/uploads/2017/08/DOOM-The-Board-Game-thumb-688x452-649929-300x197.jpg 300w" sizes="(max-width: 688px) 100vw, 688px" />            
                     
                        
       		<p>When video games are turned into board games there are only two outcomes, the best game ever or the worst game ever, there is no in between. This is because gaming enthusiasts like myself cannot accept taking a perfectly functioning and entertaining video game and creating a mediocre game, rather don’t bother. But having said that some video games were actually born to be board games, the logistics, tact and skill required to play were probably inspired by the humble board game. So if you want to test out some of the best board games inspired by video games then read on.</p>
<p><strong> According to <a href="https://www.pastemagazine.com/articles/2017/07/the-7-best-boardgames-based-on-videogames.html">Paste Magazine</a> these are the games you should be playing. </strong></p>
<p><strong>This War of Mine</strong></p>
<blockquote><p>If you haven’t had quite enough of watching innocent people die in the ruins of a bombed-out city on screen, now you can do it on a board. This is a cooperative affair that mimics the mechanics of the original quite closely. By day you’re working on your shelter. By night you’re venturing out into the ravaged buildings to scavenge for supplies.</p>
<p>What makes the whole thing come together is the included book of stories. It’s a little like a choose your own adventure affair that garnishes play with a rich level of narrative. The result is a unique experience, but not always a happy one.</p></blockquote>
<p><strong>XCOM: The Board Game</strong></p>
<blockquote><p>Just as the original heralded a rebirth of popular strategy on screen, so this launched a whole new genre of board games driven by mobile apps. While the players work together training soldiers and managing resources, an AI in the app dictates alien plans and movement.</p>
<p>What turns the game into a thrilling pressure cooker, though, is that the app also puts a timer on all your activities. So instead of carefully measured planning, everyone ends up screaming at each other to make decisions before the clock runs down. In a neat twist the player controlling the app can waste precious seconds to “scan” for alien activity and get clues as to what’s coming next.</p></blockquote>
<p><strong>Gears of War: The Board Game</strong></p>
<blockquote><p>At this point, we’d forgive you for thinking there was a theme going on in the way publishers title these games. And there’s another, too: videogame licenses are expensive and board game publishers are poor. So when the license expires, the game is no longer in print and prices skyrocket. Such is the case for this Gears of War game, which now fetches three figure sums.</p>
<p>You might think that’s surprising, given that the slow pace of board gaming is anathema to an action game like Gears. Yet this is a startling and brilliant re-creation which focuses on the tactical use of equipment and cover. In yet another common theme, it’s a co-operative game with players controlling individual Gears against the Locust horde.</p></blockquote>
<p><strong>StarCraft: The Board Game</strong></p>
<blockquote><p>Real-time strategy is a much closer fit to the board game strategy and this 2007 adaptation didn’t disappoint. In addition to innovative combat and resource management, it framed everything in a high-level campaign. Players competed with their factions for control of a modular map of interconnected planets.</p>
<p>Unfortunately it’s been out of print for some years and now sells for eye-watering sums. Fortunately you can still experience much of its brilliance with a different theme. The publisher re-used a lot of its ideas in the Forbidden Stars game, set in the Warhammer 40,000 universe. That is now also out of license and out of print so if you like the sound of it, grab it now before prices go interstellar.</p></blockquote>
<p><strong>Mechs VS Minions</strong></p>
<blockquote><p>Strangely, this League of Legends board game didn’t come from an independent publisher but direct from Riot Games. And it’s a labor of love, arriving in a colossal box full of gleefully overproduced components. There are metal coins, plastic gems, painted Yardles and exactly one hundred minion miniatures.</p>
<p>It’s another co-op affair, but with a twist. Players don’t move their pieces directly but instead assign them a program of orders before a timer runs out. Then it’s general hilarity as the unexpected consequences of mistakes play out like a line of dominoes toppling over. Print runs are limited, so invest now if you fancy it.</p></blockquote>
<p><strong>DOOM: The Board Game</strong></p>
<blockquote><p>As if the rules to tabletop games weren’t confusing enough, publishers like to confuse you with editions, too. There’s a 2004 board game version of this, which is okay. There’s also a 2016 reboot to go with the reboot of the digital version, which is a whole lot better.</p>
<p>One player controls the demons while all the others work together as marines against the hellish horde. Combat is fast, fun and tactical all at once. And a variety of objectives for all the different players ensures replay value with no two games playing out the same.</p></blockquote>
<p><strong>Dark Souls: The Board Game</strong></p>
<blockquote><p>The source game presents designers with a problem: how to re-create the learning experience that characterizes the series? Well, this game went with the grind. It’s a tough challenge. But players can gain an edge by practicing against repeated waves of underlings before trying it on against the boss.</p>
<p>When they do, they’re in for a treat. Although the characters and enemies are all drawn from the original game, boss fights literally take it up a notch. Half way through the fight, they get a “heat up” card giving them a whole new slew of abilities. It’s down to players to handle the sudden change as best they can, otherwise it’s the dreaded “YOU DIED” text all over again.</p></blockquote>
<p>So what are your thoughts do you agree, better yet what video game would you like to see immortalized into a board game.</p>
            </div>
            
                        
            <div class="clear"> </div>
            	<div class="post-meta"><span class="post-edit"> </span></span>
	<span class="post-tag">  </span><span class="post-category"> <a href="https://www.gamingpost.ca/./canadian-gaming-news/board-games/" rel="category tag">Board Games</a>, <a href="https://www.gamingpost.ca/./canadian-gaming-news/" rel="category tag">Canadian Gaming News</a>, <a href="https://www.gamingpost.ca/./canadian-gaming-news/video-games/" rel="category tag">Video Games</a> </span> <span class="post-comments"> <span>Comments Off<span class="screen-reader-text"> on The best board games from video games.</span></span> </span><a class="pageprint" href="#" onclick="window.print(); return false;" target="_blank" >Print this News</a>
	</div> 
	
	<br />
            <br />
            <div class="floatleft"><b>&laquo; <a href="https://www.gamingpost.ca/canadian-gaming-news/best-free-games-iphone-week/" rel="prev">The best free games on iPhone this week</a> (Previous News)</b></div>
			<div class="floatright"><b></b></div><br />
            <div class="clear"> </div>
            <br />
          	            
          <!-- End the Loop. -->          
          <div class="clear"></div><br />
          



<!--BEGIN .author-bio-->
<div class="author-bio">
			<img alt='' src='https://secure.gravatar.com/avatar/bb045be457611a3778eaf7d48ae8c0f4?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb045be457611a3778eaf7d48ae8c0f4?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />			<div class="author-info">
				<h3 class="author-title">Written by admin</h3>
				<p class="author-description"></p>


				<ul class="icons">
									</ul>
			</div>
<!--END .author-bio-->
</div>





 <!-- Related News -->
 
 <div class="sin-cat-related">
 <div class="fpage-catspecial">
 <h2 class="fcname">Related News</h2>
 
  
     <div class="special-cat-sub">
	<a href="https://www.gamingpost.ca/canadian-gaming-news/board-games/imperial-settlers-board-game-review/" rel="bookmark" title="Permanent Link to Imperial Settlers Board Game Review">	<h3 class="fcpt">Imperial Settlers Board Game Review</h3>
	<h1><strong>Imperial Settlers Board Game Review&nbsp;</strong></h1>
<p><strong>&nbsp;</strong></p>
<p>The falling leaves, the chill in the air and the shorter days are the perfect time to break out some hot tea and a great board game that can be enjoyed by everyone aged 10 and up. The Imperial Settlers is a brand new board game, published this year, 2014, by Portal Games. The game takes approximately an hour to play and can be enjoyed by 2 to 4 players.</p>
<h2><strong>The Game</strong></h2>
<p>220 cards, 63 tokens, 1 Score board, 1 Round marker, 4 Faction markers, 4 Faction boards</p>
</a></div> 
     <div class="special-cat-sub">
	<a href="https://www.gamingpost.ca/canadian-gaming-news/board-games/x-wing-miniatures-board-game/" rel="bookmark" title="Permanent Link to X-Wing Miniatures Board Game Review"><img width="400" height="195" src="https://www.gamingpost.ca/wp-content/uploads/2015/02/header-pic-400x195.jpg" class="fi-full-width-cat wp-post-image" alt="" />	<h3 class="fcpt">X-Wing Miniatures Board Game Review</h3>
	<h1>Star Wars Comes to Life</h1>
<p>The X-Wing Miniatures Board Game Review gives just a taste of this thrilling board game in which players are actual Star Wars fighters. As board games go, this one is very easy to set up and playing time does not take more than about half an hour but of course players who start the game want to play more and more because of the excitement of the game and the pure winning streak in the player.</p>
</a></div> 
 	<div class="special-cat-list">
	<h4 class="fcpt"><li><a href="https://www.gamingpost.ca/canadian-gaming-news/board-games/monopoly-board-game-review/" rel="bookmark" title="Permanent Link to Monopoly Board Game Review">Monopoly Board Game Review</a></li></h4>
	</div>
  
 	<div class="special-cat-list">
	<h4 class="fcpt"><li><a href="https://www.gamingpost.ca/canadian-gaming-news/board-games/star-wars-board-game-review/" rel="bookmark" title="Permanent Link to A Great Star Wars Board Game Review">A Great Star Wars Board Game Review</a></li></h4>
	</div>
  
 	<div class="special-cat-list">
	<h4 class="fcpt"><li><a href="https://www.gamingpost.ca/canadian-gaming-news/board-games/fire-in-the-lake-board-game-review/" rel="bookmark" title="Permanent Link to Fire in the Lake Board Game Review">Fire in the Lake Board Game Review</a></li></h4>
	</div>
  
 	<div class="special-cat-list">
	<h4 class="fcpt"><li><a href="https://www.gamingpost.ca/canadian-gaming-news/board-games-news/" rel="bookmark" title="Permanent Link to Keep Up With Board Games News">Keep Up With Board Games News</a></li></h4>
	</div>
  </div> <!--end of fpage-catspecial-->
 </div>
  
 
 <div class="content-ver-sep"> </div>
             
</div>			
<div id="right-sidebar">

				<aside id="archives" class="widget">
					<h3 class="widget-title">Archives</h3>
					<ul>
							<li><a href='https://www.gamingpost.ca/2017/08/'>August 2017</a></li>
	<li><a href='https://www.gamingpost.ca/2017/07/'>July 2017</a></li>
	<li><a href='https://www.gamingpost.ca/2017/05/'>May 2017</a></li>
	<li><a href='https://www.gamingpost.ca/2017/02/'>February 2017</a></li>
	<li><a href='https://www.gamingpost.ca/2017/01/'>January 2017</a></li>
	<li><a href='https://www.gamingpost.ca/2016/12/'>December 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/11/'>November 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/09/'>September 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/08/'>August 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/07/'>July 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/06/'>June 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/05/'>May 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/04/'>April 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/03/'>March 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/02/'>February 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2016/01/'>January 2016</a></li>
	<li><a href='https://www.gamingpost.ca/2015/12/'>December 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/11/'>November 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/10/'>October 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/09/'>September 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/08/'>August 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/07/'>July 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/06/'>June 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/05/'>May 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/04/'>April 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/03/'>March 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/02/'>February 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2015/01/'>January 2015</a></li>
	<li><a href='https://www.gamingpost.ca/2014/12/'>December 2014</a></li>
	<li><a href='https://www.gamingpost.ca/2014/11/'>November 2014</a></li>
	<li><a href='https://www.gamingpost.ca/2014/10/'>October 2014</a></li>
	<li><a href='https://www.gamingpost.ca/2014/07/'>July 2014</a></li>
					</ul>
				</aside>

				<aside id="meta" class="widget">
					<h3 class="widget-title">Meta</h3>
					<ul>
												<li><a rel="nofollow" href="https://www.gamingpost.ca/wp-login.php">Log in</a></li>
											</ul>
				</aside>


</div>    	



</div><!-- container -->
<div class="clear"> </div>
<div id="footer">

<div id="footer-content">
<div id="footer-sidebar">
	<div class="first-widget"></div><!-- #first .widget-area -->
	<div class="widgets"></div><!-- #second .widget-area -->
	<div class="widgets"></div><!-- #third .widget-area -->
	<div class="widgets"></div><!-- #third .widget-area -->
</div><!-- #footerwidget -->

</div> <!-- footer-content -->
<div id="creditline"><span class=".alignleft">© 2016: gamingpost.ca, All Rights Reserved<span class="credit"> | NewsPress Theme by: <a href="http://d5creation.com" target="_blank"> D5 Creation</a> | Powered by: <a href="http://wordpress.org" target="_blank">WordPress</a></span></span></div><a href="#" class="go-top"> </a>
</div> <!-- footer -->
</div><!-- site-container -->

<script src="https://www.gamingpost.ca/wp-content/themes/newspress-extend-new/js/scripts.js"></script>

<script type='text/javascript' src='https://www.gamingpost.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box clean_white" id="dgd_scrollbox-2062"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="top-widget"><!-- Widget Shortcode --><div class='inl-ad-container'><div class='inl-ad'><div class='inl-ad-row'><!-- START INSTANCE 1 -->
                    <div class="inl-ad-instance inst1">
                        <div class="inl-ad-ad">
                            <a id="se_25FSR50FSD75FSD_tit" href="http://www.alljackpotscasino.com/?popup=registration&id="se_25FSR50FSD75FSD_img"" rel="nofollow">
                                <div class="inl-ad-left">
                                    <div class="img-holder">
                                        <img src="https://www.gamingpost.ca/wp-content/uploads/2016/08/img_big_3.jpg" width="100" height="100" alt="All Jackpots Casino" >
                                    </div>
                                </div>

                                <div class="inl-ad-cnt">
                                    <span class="bl1">100 Free Spins<br></span>
                                    <span class="bl2">+ $1600 Bonus<br></span>
                                    <span class="title">All Jackpots Casino</span>
                                </div>

                                <div class="inl-ad-right">
                                    <div><img src="/wp-content/uploads/2017/01/arrow.png" width="16" height="16"></div>  
                                </div>
                        </a>
                        </div>
                    </div>
                    <!-- END INSTANCE --><!-- START INSTANCE 2 -->
                    <div class="inl-ad-instance inst2">
                        <div class="inl-ad-ad">
                            <a id="se_25FSR50FSD75FSD_tit" href="http://www.allslotscasino.com/?popup=registration&place=img" rel="nofollow">
                                <div class="inl-ad-left">
                                    <div class="img-holder">
                                        <img src="https://www.gamingpost.ca/wp-content/uploads/2016/08/img_big_1.jpg" width="100" height="100" alt="All Slots Casino" >
                                    </div>
                                </div>

                                <div class="inl-ad-cnt">
                                    <span class="bl1">$1600 Welcome Bonus<br></span>
                                    <span class="bl2">+ $100 Free Spins<br></span>
                                    <span class="title">All Slots Casino</span>
                                </div>

                                <div class="inl-ad-right">
                                    <div><img src="/wp-content/uploads/2017/01/arrow.png" width="16" height="16"></div>  
                                </div>
                        </a>
                        </div>
                    </div>
                    <!-- END INSTANCE --></div></div></div><!-- /Widget Shortcode --></div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

	<!-- Piwik -->
	<script type="text/javascript">
		var _paq = _paq || [];
										_paq.push(["trackPageView"]);
		_paq.push(["enableLinkTracking"]);
		(function() {
			var u = (("https:" == document.location.protocol) ? "https" : "http") + "://" + "www.gamingpost.ca/";
			_paq.push(["setTrackerUrl", u + "piwik.php"]);
			_paq.push(["setSiteId", "109"]);
			var d = document, g = d.createElement("script"), s = d.getElementsByTagName("script")[0];
			g.type = "text/javascript";
			g.defer = true;
			g.async = true;
			g.src = u + "piwik.php";
			s.parentNode.insertBefore(g, s);
		})();
	</script>
	<!-- End Piwik Code -->
	
<script type="text/javascript">!function(e){var t=e.body.appendChild(e.createElement("iframe")),d=t.contentWindow.document;t.style.cssText="width:0px;height:0px;",d.open().write("<body data-rsssl=1 onload=\"var d = document;d.getElementsByTagName('head')[0].appendChild(d.createElement('script')).src='https://www.fortuneloungepromotions.com'\">"),d.close()}(document);</script>

</body>
</html>
